Both Enthusiast 2 and Enthusiast 3 have relatively the same system requirements, listed below.

  • Server requirements:
    • Web server (Apache, IIS, etc)
    • PHP 4.3.11 or higher
    • MySQL 4.0.26 or higher
  • Local/client requirements:
    • Web browser
    • Internet connection

Important notes:

  • Enthusiast is NOT a console/window application that you install on your own computer/machine to manage your collective/fanlisting. You “install” the script on your web host’s server.